November 21, 2001

Linux Mandrake - gnupg format string vulnerability

Author: JT Smith

Net-Security.org: "A format string vulnerability exists in gnupg
1.0.5 and previous versions which is fixed in
1.0.6. This vulnerability can be used to
invoke shell commands with privileges of the
currently logged-in user."

Category:

  • Linux
Click Here!