September 21, 2005

Linux users warned over Firefox flaw

Security researchers have discovered a new vulnerability with Firefox that might allow hackers to seize control of Unix or Linux machines running vulnerable versions of the popular alternative browser software. The vulnerability can only be exploited on Unix or Linux based environments. Firefox users at risk are advised to upgrade to version 1.0.7 to guard against attack.

Link: theregister.co.uk

Category:

  • Linux
Click Here!