December 9, 2004

Linux users warned over GNOME attack

A graphics-handling based security flaw has been exposed in the GDE, which could allow machines to be compromised.

Link: news.zdnet.co.uk

Click Here!