March 25, 2005

Maguma and the eBay Acellerator Toolkit for PHP

Maguma writes "Maguma has integrated support for the eBay Acellerator Toolkit for PHP (PHP-AT) in their PHP IDE Maguma Workbench (Bolzano/Italy)

Maguma will publish at the beginning of April 2005 a new module, the PHP AT of eBay. This new module will be integrated in the modular PHP IDE, Maguma Workbench.

The Accelerator Tooolkit for PHP (PHP-AT) allows the integration of data available on eBay via a set of custom PHP classes. The PHP-AT is written completely in PHP and only requires PHP version 4.3.x or higher compiled with the cURL and OpenSSL modules. Future versions of the eBay PHP-AT will also be supported with Maguma Workbench in this manner.

With the integration of the eBay Acellerator for PHP in Maguma Workbench, the productivity of the creation of new webapplications integrating eBay can be increased.

Maguma Workbench is the professional PHP IDE for developers, the IDE contains all the important and new features that make programming with PHP easier and faster. A huge number of features are included in the IDE to create complex projects with the fewest steps. The modularity of Maguma Workbench will give you the posibility to create new add-ons without headaches.

Ease of use and native code performance make Maguma Workbench one of the best PHP IDEs on the market.

Have fun programming"

Link: maguma.com

Click Here!