October 9, 2014

Malware 'Mayhem' Follows Emergence of Shellshock Vulnerability

Security experts warn that a malicious program known as Mayhem, has started using the Shellshock Bash flaw to infect Linux and Unix servers.

Read more at eWeek
Click Here!