October 12, 2000

Mandrake not affected by boa vulnerability

Author: JT Smith

From LWN.net: " There is a problem with versions of the boa web server prior to
0.94.8.3 that make it possible to access files outside of the server's
document root by the use of properly constructed URL requests."

Category:

  • Linux
Click Here!