October 2, 2009

Mandriva Linux Security Advisory 2009:255: perl-DBD-Pg

A vulnerability was discovered and corrected in perl-DBD-Pg:

Heap-based buffer overflow in the DBD::Pg module for Perl might allow
context-dependent attackers to execute arbitrary code via unspecified
input to an application that uses the getline and pg_getline functions
to read database rows.

This update provides a fix for this vulnerability...

Read More

Click Here!