October 24, 2009

Mandriva Linux Security Advisory 2009:288: proftpd

A vulnerability has been identified and corrected in proftpd:

The mod_tls module in proftpd < 1.3.2b is vulnerable to a similar
security issue as CVE-2009-2408.

This update fixes these vulnerability...

Read More

Click Here!