December 6, 2009

Mandriva Linux Security Advisory 2009:307-1: libtool

A vulnerability was discovered and corrected in libtool:

All versions of libtool prior to 2.2.6b suffers from a local
privilege escalation vulnerability that could be exploited under
certain conditions to load arbitrary code (CVE-2009-3736).

This advisory fixes this issue. Additionally, all applications
embedding the libtool code were patched in order to avoid possible
future exploitations of this issue.

Update:

Packages for 2008.0 are being provided due to extended support for
Corporate products.

Click Here!