January 16, 2010

Mandriva Linux Security Advisory 2010:010: libthai

Multiple vulnerabilities has been found and corrected in libthai:

Tim Starling discovered that libthai, a set of Thai language support
routines, is vulnerable of integer/heap overflow. This vulnerability
could allow an attacker to run arbitrary code by sending a very long
string (CVE-2009-4012).

Packages for 2008.0 are provided for Corporate Desktop 2008.0

The updated packages have been patched to correct these issues...

Read More

Click Here!