August 29, 2014

Metro Redux Is Going To Require OpenGL 4.x On Linux

Metro Redux is on its way to Linux and it will require Linux gamers have OpenGL 4.x core support. For now this means that right off the bat the open-source Mesa/Gallium3D drivers are off-limits for the time being...

Read more at Phoronix
Click Here!