February 27, 2002

Multiple critical PHP vulnerabilities

Author: JT Smith

From LinuxSecurtiy Contributors: "LinuxSecurity.com, the community's center for security, has been made aware of multiple critical remote vulnerabilities exist in several versions of PHP. Several flaws in the way
PHP handles multipart/form-data POST requests have been found. Each of the flaws could allow an attacker to execute
arbitrary code on the victim's system.
http://www.linuxsecurity.com/articles/server_secur ity_article-4515.html."

Category:

  • Linux
Click Here!