April 22, 2015

MySQL Vulnerabilities Closed in Ubuntu 14.10 and Ubuntu 14.04 LTS

MySQL-Vulnerabilities-Closed-in-Ubuntu-1Canonical published details about MySQL vulnerabilities for its Ubuntu 14.10, Ubuntu 14.04 LTS, and Ubuntu 12.04 LTS that have been found and corrected.

According to Canonical, a number of security issues have been discovered with MySQL, and this update includes new upstream MySQL versions. The Ubuntu maintainers have been quick to push the new packages into the repositories.

"Multiple security issues were discovered in MySQL and this update includes a new upstream MySQL... (read more)

Read more at Softpedia News
Click Here!