April 5, 2001

NetBSD security advisory: "ntp" buffer overflow

Author: JT Smith

LinuxSecurity: "The NTP time synchronisation service shipped with NetBSD and many
other systems is vulnerable to a buffer-overflow attack. This
vulnerability may lead to arbitrary code execution as the user running
the NTP daemon, usually root."

Category:

  • Unix
Click Here!