October 13, 2000

New versions of Debian traceroute packages

Author: JT Smith

Linux Weekly News announces, in versions of the traceroute package before 1.4a5-3, it is possible for a
local user to gain root access by exploiting an argument parsing error. This problem is fixed in version 1.4a5-3, uploaded to Debian's unstable
distribution on August 24, 2000.
Click Here!