October 30, 2002

Oh Linux, Where Art Thou?

Thatâs right. Not all versions of Linux could meet CC EAL4. In other words, not all versions of Linux could meet the same minimum security requirements as Microsoft Windows 2000. (Ed. note: We really need a "FUD" topic for stories like this one.)

Link: worldtechtribune.com

Click Here!