June 16, 2001

OpenBSD fixes possible local root compromise

Author: JT Smith

Following up on an item posted earlier today, OpenBSD has released a patch to fix the 2.9 and 2.8 local root compromise. OpenBSD has posted a patch for sys/kern/kern_exec.c to fix the problem. Thanks to BSD Today for the update and links.


  • Linux
Click Here!