April 14, 2005

OpenOffice.org details vulnerability

OpenOffice.org, an open-source software maker, has confirmed a buffer overflow issue that could allow remote attacks.

Link: news.com

Click Here!