July 7, 2015

OpenPrinting CUPS Filters Vulnerability Fixed in Ubuntu OSes

openprinting-cups-filters-vulnerability-A cups-filters vulnerability has been identified and corrected in the Ubuntu 15.04, Ubuntu 14.10, Ubuntu 14.04 LTS, and Ubuntu 12.04 LTS operating system.

OpenPrinting CUPS Filters or cups-filters could have been made to crash or run programs as the lp user if they processed a specially crafted print job. This issue has been fixed and Ubuntu maintainers have been quick to plug the problem by upgrading the packages.

"Petr Sklenar discovered that the cups-filters texttopdf... (read more)

Click Here!