June 26, 2002

OpenSSH vulnerability disclosed, version 3.4 released

Slashdot has links to the announcements and discussion about OpenSSH news. "All versions of OpenSSH's sshd between 2.9.9 and 3.3 contain an input validation error that can result in an integer overflow and privilege escalation. OpenSSH 3.4 fixes this bug."


  • Open Source
Click Here!