March 9, 2001

Packages to run kernel 2.4.x on Debian potato

Author: JT Smith

Want to run the latest 2.4.x kernel on Debian? Adrian Bunk has prepared the packages you need to get up and running with that kernel on a Debian 2.2r2 (potato) system. Standard warnings apply, says Adrian: "These are packages taken from unstable recompiled on potato. You can't expect that they are as stable as the packages in potato and although I'll try my best I can't garuantee anything."


  • Linux
Click Here!