January 15, 2002

Pi3Web Webserver v2.0 buffer overflow vulnerability

Author: JT Smith

Help Net Security: Pi3Web Webserver v2.0 has a buffer overflow vulnerability. The server crashes after sending very long cgi parameter a few times. Read more here.

Category:

  • Linux
Click Here!