February 7, 2002

Red Hat: 'telnet' Buffer overflow vulnerability

Author: JT Smith

Posted on LinuxSecurity.com: New telnet, telnet-server packages are available for Red Hat Linux 5.2,
6.2, 7.0 and 7.1.
These packages fix a problem where buffer overflows can provide root
access to local users.

It is recommended that all users update to the fixed packages.

New packages are available for Red Hat Linux 7.0 and 7.1.
These fix issues when upgrading from the errata telnet packages released
for previous releases. No code changes are involved.

Category:

  • Linux
Click Here!