July 22, 2001

Remote root exploit in SSH Secure Shell 3.0.0

Author: JT Smith

NetSecurity:
" A potential remote root exploit has been discovered in SSH Secure Shell 3.0.0, for Unix only, concerning accounts with password fields consisting of two or fewer characters. Unauthorized users could potentially log in to these accounts using any password, including an empty password."

Category:

  • Linux
Click Here!