February 9, 2010

RHSA-2010:0094-1: Critical: HelixPlayer Security Update

Red Hat Enterprise Linux: An updated HelixPlayer package that fixes several security issues is now available for Red Hat Enterprise Linux 4. This update has been rated as having critical security impact by the Red Hat Security Response Team. CVE-2009-4242, CVE-2009-4245, CVE-2009-4247, CVE-2009-4248, CVE-2009-4257, CVE-2010-0416, CVE-2010-0417

Read more at Red Hat Security Updates

Click Here!