From O'Reilly.net Linux: "Some Linux kernels have vulnerabilities that can be exploited to gain
root access and be used in a denial-of-service attack. It is reported
that Linux kernels 2.2.19 and earlier in the 2.2.x series, and 2.4.9
and earlier in the 2.4.x series, are vulnerable."
October 23, 2001