October 27, 2000

Security advisory for Apache

Author: JT Smith

The advisory is at LWN.net: Red Hat has put out an update to the apache package that fixes some
vulnerabilities in the mod_rewrite module, and a problem in the
virtual hosting facilities. They have also released an update to the
php3 package, fixing a potential exploit with a format string problem
in that package.

Category:

  • Linux
Click Here!