October 27, 2000

Security advisory for the cyrus-sasl packages

Author: JT Smith

Read the advisory at LWN.net: An error existed in the authorization checks in the version of cyrus-sasl
shipped with Red Hat Linux 7. Due to this bug, users who had been
successfully authenticated could be allowed access to resources even if the
system had been configured to deny these users access.


  • Linux
Click Here!