September 6, 2000

Security advisory for Netscape in TurboLinux

Author: JT Smith

A security hole was discovered in the package netscape-communicator 4.74 and earlier in TurboLinux versions: 6.0.5 and earlier. The advisory is at LWN.net.

Category:

  • Linux
Click Here!