June 15, 2001

Security flaw in MS Exchange patch

Author: JT Smith

The Register: "Users of MS Exchange 5.5 or Exchange 2K with OWA (Outlook Web Access)
implemented -- including those 2K users who patched their systems last week --
need to install an updated patch as soon as possible because the one issued
earlier for Exchange 2K contains outdated files, and the vulnerability in 5.5 went
unnoticed at first."
Click Here!