August 31, 2000

A security update to mgetty

Author: JT Smith

"Versions prior to 1.1.22 have a vulnerability which could lead to
mgetty overwriting any file in the system via a symlink attack."
Details at LWN.net.

Category:

  • Linux
Click Here!