November 19, 2000

Security update for modutils

Author: JT Smith

A few distributions have security updates for the recent modutilities hole: Linux-Mandrake and SuSE Linux both have updated packages. Debian is unaffected by this problem, as is Slackware 7.1 and up (which uses a recent modutils version). Earlier Slackware versions should obtain the updated package from -current.


  • Linux
Click Here!