November 10, 2000

Security update to pine

Author: JT Smith

LWN: Pine versions 4.21 and before contain a buffer overflow vulnerability
which allows a remote user to execute arbitrary code on the local client
by the sending of a special-crafted email message. The overflow occurs
during the periodic "new mail" checking of an open folder.

Category:

  • Open Source
Click Here!