February 19, 2003

Several PHP vulnerabilities

A heap-based buffer overflow vulnerability has been found in the
wordwrap() function of PHP. This vulnerability may cause a denial
of service attack or arbitrary code execution if wordwrap() is used on
untrusted input.

Link: securityfocus.com

Category:

  • Open Source
Click Here!