April 10, 2001

Solaris advisory: kcms_configure

Author: JT Smith

Help Net Security carries word of a buffer overflow vulnerability in the Kodak Color Management System configuration tool (kcms_configure) included with Solaris 7. Left unchecked, this vulnerability could allow a cracker to gain root privileges.

Category:

  • Linux
Click Here!