January 7, 2002

SuSE: mutt remote buffer overflow vulnerability

Author: JT Smith

From Linux-Security.com: "mutt, a popular mail client for Linux-like systems, is vulnerable to a
buffer overflow that is remotely exploitable. We have added patches to
the versions of mutt as shipped with the affected distributions to fix
the problem. We recommend to install the update package for your product
and to restart all running instances of mutt.
We thank Joost Pol for reporting the problem to the makers of mutt."

Category:

  • Linux
Click Here!