September 3, 2001

SuSE: nkitb/nkitserv/telnetd vulnerabilities

Author: JT Smith

LinuxSecurity: "The telnet server which is shipped with SuSE distributions contains a
remotely exploitable buffer-overflow within its telnet option
negotiation code.
This bug is wide-spread on UN*X systems and affects almost
all implementations of telnet daemons available."

Category:

  • Linux
Click Here!