February 25, 2002

SuSE: Security update to CUPS

Author: JT Smith

Posted on LWN.net: The well known Common Unix Printing System (CUPS) was found vulnerable
to a buffer overflow in the Internet Printing Protocol (IPP) handling
The buffer overflow could be exploited by a remote attacker as long as
their IP address is allowed to connect to the CUPS server.

Please download the update package for your distribution and verify its
integrity by the methods listed in section 3) of this announcement.
Then, install the package using the command "rpm -Fhv file.rpm" to apply
the update.


  • Linux
Click Here!