November 1, 2000

tcpdump AFS ACL packet buffer overflow vulnerability

Author: JT Smith

From SecurityFocus.com: The FreeBSD advisory regarding this vulnerability (FreeBSD-SA-00:61) offered
the following possible solutions:

1) Upgrade your vulnerable FreeBSD system to 4.1.1-STABLE or
3.5.1-STABLE after the respective correction dates.

2a) FreeBSD 3.x systems prior to the correction date.

Category:

  • Linux
Click Here!