February 9, 2001

Turbolinux advisory: slocate

Author: JT Smith

A heap-corruption vulnerability in slocate 2.3-1 and earlier can compromise the program's ability to maintan a complete filesystem index. The bug affects TurboLinux 6.1 WorkStation, and all versions of TurboLinux 6.0.5 and earlier. More at LWN.net.

Category:

  • Linux
Click Here!