July 19, 2006

Ubuntu Security Notice

A security issue affects the following Ubuntu releases:

Ubuntu 5.04
Ubuntu 5.10

This advisory also applies to the corresponding versions of
Kubuntu, Edubuntu, and Xubuntu.

Link: NetSecurity.org

Click Here!