January 18, 2010

Ubuntu Security Notice 887-1: LibThai Vulnerability

Tim Starling discovered that LibThai did not correctly handle long strings. A remote attacker could use specially-formed strings to execute arbitrary code with the user's privileges...