January 19, 2015

Unzip Vulnerability Closed in Ubuntu OSes

Unzip-Vulnerability-Closed-in-Ubuntu-OSeCanonical has announced that an unzip exploit has been found and fixed for Ubuntu 14.10, Ubuntu 14.04 LTS, Ubuntu 12.04 LTS, and Ubuntu 10.04 LTS operating systems.

As the name suggests, the unzip library is the one that ensures users can decompress zip files, and finding exploits and vulnerabilities for it is rather unusual. Nonetheless, such vulnerability was found and it's now OK, a patch later. The devs were saying that unzip could have been made to crash or run programs, if the user were... (read more)

Read more at Softpedia News
Click Here!