May 4, 2001

Upgrading libc6 to glibc 2.2 in Debian

Author: JT Smith

Gothstone writes, "Problem: Stupid Debian only uses glibc2.1, and you have something that
needs 2.2. Apt-get insists you have the newest version.

Solution: Tell apt-get to get it from a different, but compatable
distribution, namely progeny. Progeny is a new dist of debian, with
many new features, including a new version of libc6. The
story is at"


  • Linux
Click Here!