July 11, 2005

Use J2SE 5.0 Features on Older JVMs

Anonymous Reader writes "Can't move to JDK 5.0? Many of the J2SE 5.0 language features would be just as useful for older JVMs, but the compiler that implements these features generates code that requires JDK 5.0 or later. Fortunately, there's an open source project that bridges the gap between J2SE 5.0 and older JVMs -- Retroweaver."

Link: ibm.com/developerworks

Category:

  • Java
Click Here!