September 11, 2001

Vulnerabilities to PAM and NSS modules using PostgreSQL

Author: JT Smith

Posted at LinuxSecurity.com: "Vulnerabilities in PAM and NSS modules using a PostgreSQL database

During investigating the problem described in RUS-CERT Advisory
2001-08:01, it became evident that a few PAM and NSS modules which use
PostgreSQL as database backend are vulnerable to SQL code injections
attacks, too."

Category:

  • Linux
Click Here!