April 30, 2002

WinAmp's 'malicious MP3' vulnerability

"Users of NullSoft's popular WinAmp player should upgrade to version 2.80 (available here) to avoid a vulnerability reported on the BugTraq mailing list by Swedish security researcher Andreas Sandblad and confirmed by the company,"says The Register.

Category:

  • Migration
Click Here!