April 10, 2001

xntp3 buffer overflow

Author: JT Smith

From LinuxSecurity.com: There is a very small buffer overflow in NTP daemon which shipped with
EnGarde Secure Linux version 1.0.1. LWN.net has a similar advisory from Conectiva, and several other distributions are issuing the same warning.

Category:

  • Linux
Click Here!