August 6, 2001

Zope security alert

Author: JT Smith

From a post at Linux Weekly News: "A new Zope hotfix has been issued which addresses an important security
issue that affects Zope version 2.3.3, all Zope 2.4.0 alpha and beta
releases, as well as the final release of Zope 2.4.0.

We *highly* recommend that any Zope site running Zope 2.3.3, Zope
2.4.0 final or any alpha or beta version of 2.4.0 have this hotfix
product installed to mitigate the issue."


  • Linux
Click Here!