March 4, 2011

Terminal is not fully functional - in Ubuntu 10.10

If this error/warning appears, means the terminal is dumb. It can be verified by executing following command at terminal:

$ echo $TERM
dumb

update the following packages from 1:0.26.0-ubuntu1 to 1:0.26.0-ubuntu2, and restart application:

  • libvte

  • python-vte

I found this solution at http://guake.org/ticket/249 and it solves my problem related to Guake.

 

In ubuntu make sure you have selected Important security and Recommended updates at

System > Administration > Synaptic Package Manager > Settings > Repositories > Updates

Otherwise latest packages will not be available for installing and update.

 

 

Click Here!